temp

Τι χρειάζεται για να παρακολουθήσετε το μάθημα;

Είναι απαραίτητο ο  browser (φυλλομετρητής) που θα χρησιμοποιήσετε να είναι ενημερωμένος στην τελευταία του έκδοση. Το μάθημα μπορεί να λειτουργήσει με όλους τους σύγχρονους φυλλομετρητές Firefox, Opera, Internet Explorer, Chrome, Safari, εντελώς ενδεικτικά. 

  • Για να γράφετε κώδικα (ενότητες 1-10) προτείνουμε να χρησιμοποιήσετε τον code editor Brackets, όμως μπορείτε να χρησιμοποιήσετε όποιον σας ταιριάζει καλύτερα,
  • Για να επεξεργαστείτε εικόνες (ενότητες 11-12) θα χρειαστείτε το Gimp GNU Image Manipulation Program.
  • Για να επεξεργαστείτε audio (ενότητα 13) θα χρειαστείτε το Audacity audio software.
  • Για να επεξεργαστείτε video (ενότητα 14) θα χρειαστείτε τον OpenShot video editor.
  • Για να εργαστείτε στο Wordpress πρέπει να δημιουργήσετε έναν λογαριασμό.

Όλα τα προγράμματα που χρησιμοποιούνται στο μάθημα είναι ελεύθερα και ανοιχτού κώδικα.

Τέλος θα πρέπει να μεταφορτώσετε στον υπολογιστή σας τον φάκελο αρχείων που χρειάζεστε στο μάθημα.

Last modified: Thursday, 19 April 2018, 7:51 PM